<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Secretary Perry’s Going to Like What He Finds Looking at Wind Power and Grid Resilience - Renewable Energy World</title>

	<script>
		window.YETT_BLACKLIST = [
			/adnxs\.com/,
			/bing\.com/,
			/facebook\.com/,
			/adsrv\.org/,
			/embedly\.com/,
			/feathr\.co/,
			/dpmsrv\.com/,
			/pardot\.com/,
			/rlcdn\.com/,
		];
	</script>
	<script type="text/javascript" src="https://unpkg.com/yett@0.1.9/dist/yett.min.js"></script> 
	
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I had the honor last week of being able to join a business roundtable with fellow Texan and new U.S. Energy Secretary, Rick Perry. We met in the state Perry led as governor for 14 years while Texas made its remarkable ascent to become the nation&#039;s leader in wind power production, investment and new jobs."/>
<link rel="canonical" href="https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Secretary Perry’s Going to Like What He Finds Looking at Wind Power and Grid Resilience - Renewable Energy World" />
<meta property="og:description" content="I had the honor last week of being able to join a business roundtable with fellow Texan and new U.S. Energy Secretary, Rick Perry. We met in the state Perry led as governor for 14 years while Texas made its remarkable ascent to become the nation&#039;s leader in wind power production, investment and new jobs." />
<meta property="og:url" content="https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/" />
<meta property="og:site_name" content="Renewable Energy World" />
<meta property="article:section" content="Baseload" />
<meta property="article:published_time" content="2017-04-26T16:32:00+00:00" />
<meta property="article:modified_time" content="2019-09-09T16:31:48+00:00" />
<meta property="og:updated_time" content="2019-09-09T16:31:48+00:00" />
<meta property="og:image" content="http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power.jpeg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="310" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I had the honor last week of being able to join a business roundtable with fellow Texan and new U.S. Energy Secretary, Rick Perry. We met in the state Perry led as governor for 14 years while Texas made its remarkable ascent to become the nation&#039;s leader in wind power production, investment and new jobs." />
<meta name="twitter:title" content="Secretary Perry’s Going to Like What He Finds Looking at Wind Power and Grid Resilience - Renewable Energy World" />
<meta name="twitter:image" content="http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.renewableenergyworld.com/#website","url":"https://www.renewableenergyworld.com/","name":"Renewable Energy World","potentialAction":{"@type":"SearchAction","target":"https://www.renewableenergyworld.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/#primaryimage","url":"http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power.jpeg","width":500,"height":310},{"@type":"WebPage","@id":"https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/#webpage","url":"https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/","inLanguage":"en-US","name":"Secretary Perry\u2019s Going to Like What He Finds Looking at Wind Power and Grid Resilience - Renewable Energy World","isPartOf":{"@id":"https://www.renewableenergyworld.com/#website"},"primaryImageOfPage":{"@id":"https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/#primaryimage"},"datePublished":"2017-04-26T16:32:00+00:00","dateModified":"2019-09-09T16:31:48+00:00","author":{"@id":"https://www.renewableenergyworld.com/#/schema/person/52991321aa69a42d7cd39486d306ec9c"},"description":"I had the honor last week of being able to join a business roundtable with fellow Texan and new U.S. Energy Secretary, Rick Perry. We met in the state Perry led as governor for 14 years while Texas made its remarkable ascent to become the nation's leader in wind power production, investment and new jobs."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.embedly.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Renewable Energy World &raquo; Feed" href="https://www.renewableenergyworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Renewable Energy World &raquo; Comments Feed" href="https://www.renewableenergyworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Renewable Energy World &raquo; Secretary Perry’s Going to Like What He Finds Looking at Wind Power and Grid Resilience Comments Feed" href="https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.renewableenergyworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='clarionuxparent-css'  href='https://www.renewableenergyworld.com/wp-content/themes/clarion-ux/dist/css/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='clarion-google-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;display=swap&#038;ver=1.0.6' type='text/css' media='' />
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.6'></script>
<script type='text/javascript' async src='//cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js?ver=3.0.3'></script>
<script type='text/javascript' async src='//cdn.embedly.com/widgets/platform.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='https://www.renewableenergyworld.com/wp-json/' />
<link rel='shortlink' href='https://www.renewableenergyworld.com/?p=195842' />
<link rel="alternate" type="application/json+oembed" href="https://www.renewableenergyworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.renewableenergyworld.com%2F2017%2F04%2F26%2Fsecretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.renewableenergyworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.renewableenergyworld.com%2F2017%2F04%2F26%2Fsecretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience%2F&#038;format=xml" />
<link rel='manifest' href='https://www.renewableenergyworld.com/wp-content/themes/clarion-ux/manifest.json' />
	<style type="text/css" id="style-custom" >
		
		/*
		 * Set variables for:
		 * -  branding
		 * -  branding interactive
		 */
		:root {
			--c-branding: #0079c2;
			--c-branding-15: #006ab3;
			--c-branding-30: #005ba4;
			--f-family: "IBM Plex Sans", sans-serif;
		}
	
			html {
				font-family: var(--f-family);
			}
			</style>
	<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5R8RPW8');</script>
		<!-- End Google Tag Manager -->		
			<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
			<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			  
				var gamAccount = "24608281",
				sitePath       = "rew/wind",
				refresh_key    = "refresh",
				refresh_value  = "true",		
				refresh_time   = 30000;
				
				googletag.cmd.push(function() {
					

				var sizeMappingLeaderboard = googletag.sizeMapping().addSize([1200, 0], [728, 90]).addSize([768, 0], [728, 90]).addSize([0, 0], [[320, 50], [300, 100], [320, 100]]).build();
				var sizeMappingPushdown = googletag.sizeMapping().addSize([1200, 0], [970, 66]).addSize([768, 0], [320, 50]).addSize([0, 0], [320, 50]).build();
				var sizeMappingAdflex = googletag.sizeMapping().addSize([1200, 0], [300, 600]).addSize([768, 0], [320, 70]).addSize([0, 0], [320, 70]).build();
				var sizeMappingSkyscraper = googletag.sizeMapping().addSize([1200, 0], [300, 600]).addSize([768, 0], [300, 600]).addSize([0, 0], [320, 50]).build();
				var sizeMappingRotator = googletag.sizeMapping().addSize([1200, 0], [1385, 500]).addSize([768, 0], [300, 250]).addSize([0, 0], [300, 250]).build();
				var sizeMappingSearchSponsor = googletag.sizeMapping().addSize([1280, 0], [320, 50]).addSize([768, 0], [0, 0]).addSize([0, 0], [0, 0]).build();
			
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[728,90]], 'div-gpt-ad-8675309-Leaderboard').setTargeting('pos',['top']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).setTargeting( refresh_key, refresh_value ).defineSizeMapping( sizeMappingLeaderboard ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[970,66]], 'div-gpt-ad-8675309-Pushdown').setTargeting('pos',['pushdown']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).defineSizeMapping( sizeMappingPushdown ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,600]], 'div-gpt-ad-8675309-AdFlex').setTargeting('pos',['adflex']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).defineSizeMapping( sizeMappingAdflex ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-1').setTargeting('pos',['right1']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-2').setTargeting('pos',['right2']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-3').setTargeting('pos',['right3']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-4').setTargeting('pos',['right4']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-5').setTargeting('pos',['right5']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-6').setTargeting('pos',['right6']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,600]], 'div-gpt-ad-8675309-Skyscraper').setTargeting('pos',['sky']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).setTargeting( refresh_key, refresh_value ).defineSizeMapping( sizeMappingSkyscraper ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [['fluid']], 'div-gpt-ad-8675309-Native').setTargeting('pos',['native']).setTargeting('page',['article']).setTargeting('topic',['Wind Power']).addService( googletag.pubads() );

				googletag.pubads().addEventListener('impressionViewable', function( event ) {
					var slot = event.slot;
					
					if ( slot.getTargeting( refresh_key ).indexOf( refresh_value ) > -1) {
						setTimeout( function() {
							googletag.pubads().refresh( [slot] );
						}, refresh_time );
					}
				});
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>	</head>
	<body class="post-template-default single single-post postid-195842 single-format-standard wp-custom-logo">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5R8RPW8"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->		<div id="cl-site" class="cl-site">
			<div id="a11y-catcher">
				<a class="skip-link screen-reader-text" href="#cl-content">Skip to content</a>
			</div>
			<div class="cl-ad cl-ad--banner cl-ad--will-stick cl-container">
				<div class="cl-container__inner">
					<div class="ad ad-container leaderboard">
			<!-- Ad Slot Leaderboard -->
			<div class="ad-display" id='div-gpt-ad-8675309-Leaderboard'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Leaderboard' ); } );
            </script>
			</div>
			</div>				</div>
			</div>
			<header class="cl-site-header cl-container" role="banner" aria-label="site header">
									<nav class="network-navigation-top" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" aria-labelledby="network-navigation-label">
						<div id="network-navigation-top-container" class="network-navigation-top-container"><ul id="network-navigation-top__ul" class="network-navigation-top__ul cl-container__inner"><li id="menu-item-302974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302974 network-nav__item network-nav__item"><a href="https://www.power-eng.com/" class="menu-item__link menu-item__link-link network-nav__link">Power Engineering</a></li>
<li id="menu-item-302975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302975 network-nav__item network-nav__item"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">POWERGEN International</a></li>
<li id="menu-item-302976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302976 network-nav__item network-nav__item"><a href="https://www.power-grid.com/" class="menu-item__link menu-item__link-link network-nav__link">POWERGRID International</a></li>
<li id="menu-item-302977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302977 network-nav__item network-nav__item"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">DISTRIBUTECH International</a></li>
<li id="menu-item-302978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302978 network-nav__item network-nav__item"><a href="http://www.hydroreview.com/" class="menu-item__link menu-item__link-link network-nav__link">Hydro Review</a></li>
<li id="menu-item-302979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302979 network-nav__item network-nav__item"><a href="https://www.hydroevent.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">HYDROVISION International</a></li>
<li id="menu-item-302980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-302980 network-nav__item network-nav__item"><a href="https://www.renewableenergyworld.com/" class="menu-item__link menu-item__link-link network-nav__link">Renewable Energy World</a></li>
<li id="menu-item-302981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302981 network-nav__item network-nav__item"><a href="https://www.power-grid.com/electric-light-power/newsletter/" class="menu-item__link menu-item__link-link network-nav__link">Electric Light &#038; Power Executive Digest</a></li>
</ul></div>						<a id="network-navigation-label" class="network-navigation-top__toggle" href="#network-navigation-top__ul" aria-controls="network-navigation-top__ul">
							<span class="network-navigation-top__toggle-text">Our Network <svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></span>
						</a>
					</nav>
									<div class="cl-site-header__container cl-container__inner">
					<div class="cl-site-header__logo site-logo" itemscope itemtype="http://schema.org/Organization">

																					<p class="cl-site-header__logo-contain site-logo__inner"><a href="https://www.renewableenergyworld.com/" class="custom-logo-link custom-logo-link--svg" rel="home" itemprop="url" ><span aria-hidden="true"><img src="https://www.renewableenergyworld.com/wp-content/uploads/sites/14/2019/10/Clarion-Energy_Logo_Colour_Wide.svg" class="custom-logo custom-logo--svg" alt="Renewable Energy World" width="600" height="243" style="max-height: 243px"></span><span class="screen-reader-text">Renewable Energy World</span></a></p>
													
					</div>
					<nav id="site-navigation" class="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-labelledby="primary-nav-toggle">
						<a id="primary-nav-toggle" class="primary-nav-toggle" href="#primary-nav" aria-controls="primary-nav">
							<span class="screen-reader-text">Primary Menu</span>
							<span class="primary-nav-toggle__icon primary-nav-toggle__icon--open" aria-hidden="true"><svg class="cl-icon cl-icon--hamburger" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect y="4.5" width="24" height="3" rx=".3" /><rect y="10.5" width="24" height="3" rx=".3" /><rect y="16.5" width="24" height="3" rx=".3" /></svg></span>
							<span class="primary-nav-toggle__icon primary-nav-toggle__icon--close" aria-hidden="true"><svg class="cl-icon cl-icon--close" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.12 18.85a1.6 1.6 0 0 1 0 2.27 1.57 1.57 0 0 1-1.12.48 1.59 1.59 0 0 1-1.14-.48L12 14.27l-6.85 6.85a1.6 1.6 0 0 1-2.27 0A1.57 1.57 0 0 1 2.4 20a1.59 1.59 0 0 1 .48-1.14L9.73 12 2.88 5.15a1.6 1.6 0 0 1 0-2.27A1.57 1.57 0 0 1 4 2.4a1.59 1.59 0 0 1 1.14.48L12 9.73l6.85-6.85a1.6 1.6 0 0 1 2.27 0A1.57 1.57 0 0 1 21.6 4a1.59 1.59 0 0 1-.48 1.14L14.27 12z" /></svg></span>
							<span class="primary-nav-toggle__fractal" aria-hidden="true"></span>
						</a>
						<div id="primary-nav" class="primary-menu context--brand context--brand-15">
							<div class="primary-menu__inner">
								<div id="supplemental-navigation" class="supplemental-navigation"><ul id="supplemental-navigation__ul" class="supplemental-navigation__ul primary-menu__ul"><li id="menu-item-303721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303721 supplemental-navigation__item supplemental-navigation__item"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link supplemental-navigation___link">POWERGEN | November 19-21, 2019 | New Orleans</a></li>
<li id="menu-item-303720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303720 supplemental-navigation__item supplemental-navigation__item"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link supplemental-navigation___link">DISTRIBUTECH | January 28-30, 2020 | San Antonio</a></li>
</ul></div>																
<div id="cl-search-form" class="cl-search-form">
	<form class="cl-search-form__form" role="search" method="get" action="https://www.renewableenergyworld.com/">
			<label class="screen-reader-text cl-search-form__label" for="s">Search</label>
			<input class="cl-search-form__input search-input" type="text" value="" name="s" id="s" placeholder="Search"/>
		<button class="cl-search-form__submit cl-button cl-button--search" type="submit"><span class="screen-reader-text">Submit Search</span><span aria-hidden="true"><svg class="cl-icon cl-icon--search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.6 21.7l-5.9-5.9c1.3-1.7 2-3.7 2-5.9 0-5.4-4.4-9.9-9.9-9.9C4.4 0 0 4.4 0 9.9c0 5.4 4.4 9.9 9.9 9.9 2.2 0 4.3-.7 6-2l5.9 5.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.6.5-1.5 0-2zM2.7 9.9c0-4 3.2-7.2 7.2-7.2s7.2 3.2 7.2 7.2c0 2-.8 3.8-2.1 5.1-1.3 1.3-3.1 2.1-5.1 2.1-4 0-7.2-3.3-7.2-7.2z" /></svg></span></button>
	</form>
</div>
																<div id="main-navigation" class="main-navigation primary-menu__dimensional-nav"><ul id="main-navigation__ul" class="main-navigation__ul primary-menu__ul"><li id="menu-item-245578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245578 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/" class="menu-item__link menu-item__link-link main-navigation__link">Solar Energy<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-263709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263709 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/" class="menu-item__link menu-item__link-link main-navigation__link">Solar Energy</a></li>
	<li id="menu-item-302899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302899 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/commercial-and-industrial/" class="menu-item__link menu-item__link-link main-navigation__link">Commercial and Industrial</a></li>
	<li id="menu-item-302900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302900 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/community-solar/" class="menu-item__link menu-item__link-link main-navigation__link">Community Solar</a></li>
	<li id="menu-item-302901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302901 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/distributed-energy-resources/" class="menu-item__link menu-item__link-link main-navigation__link">Distributed Energy Resources</a></li>
	<li id="menu-item-302902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302902 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/microgrids/" class="menu-item__link menu-item__link-link main-navigation__link">Microgrids</a></li>
	<li id="menu-item-302903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302903 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/rooftop/" class="menu-item__link menu-item__link-link main-navigation__link">Rooftop</a></li>
	<li id="menu-item-302904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302904 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/utility-integration/" class="menu-item__link menu-item__link-link main-navigation__link">Utility Integration</a></li>
	<li id="menu-item-302905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302905 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/solar-energy/utility-scale/" class="menu-item__link menu-item__link-link main-navigation__link">Utility Scale</a></li>
</ul>
</li>
<li id="menu-item-245577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245577 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/wind-power-2/" class="menu-item__link menu-item__link-link main-navigation__link">Wind Power<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-302959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302959 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/wind-power-2/" class="menu-item__link menu-item__link-link main-navigation__link">Wind Power</a></li>
	<li id="menu-item-302907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302907 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/wind-power-2/offshore/" class="menu-item__link menu-item__link-link main-navigation__link">Offshore</a></li>
	<li id="menu-item-302906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302906 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/wind-power-2/onshore/" class="menu-item__link menu-item__link-link main-navigation__link">Onshore</a></li>
	<li id="menu-item-302908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302908 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/wind-power-2/project-development/" class="menu-item__link menu-item__link-link main-navigation__link">Project Development</a></li>
</ul>
</li>
<li id="menu-item-245576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245576 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/baseload/" class="menu-item__link menu-item__link-link main-navigation__link">Baseload<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-263693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263693 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/baseload/" class="menu-item__link menu-item__link-link main-navigation__link">Baseload</a></li>
	<li id="menu-item-263695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263695 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/baseload/geothermal-energy/" class="menu-item__link menu-item__link-link main-navigation__link">Geothermal Energy</a></li>
	<li id="menu-item-263696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263696 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/baseload/hydropower/" class="menu-item__link menu-item__link-link main-navigation__link">Hydropower</a></li>
	<li id="menu-item-263694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263694 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/baseload/bioenergy/" class="menu-item__link menu-item__link-link main-navigation__link">Bioenergy</a></li>
</ul>
</li>
<li id="menu-item-245575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245575 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/storage/" class="menu-item__link menu-item__link-link main-navigation__link">Storage<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-302960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302960 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-storage-2/" class="menu-item__link menu-item__link-link main-navigation__link">Energy Storage</a></li>
	<li id="menu-item-302891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302891 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-storage-2/der/" class="menu-item__link menu-item__link-link main-navigation__link">DER</a></li>
	<li id="menu-item-302893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302893 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-storage-2/grid-scale/" class="menu-item__link menu-item__link-link main-navigation__link">Grid Scale</a></li>
	<li id="menu-item-302892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302892 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-storage-2/energy-storage-infrastructure/" class="menu-item__link menu-item__link-link main-navigation__link">Energy Storage Infrastructure</a></li>
	<li id="menu-item-302894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302894 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-storage-2/microgrids/" class="menu-item__link menu-item__link-link main-navigation__link">Microgrids</a></li>
	<li id="menu-item-302895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302895 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-storage-2/offgrid/" class="menu-item__link menu-item__link-link main-navigation__link">Offgrid</a></li>
	<li id="menu-item-302896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302896 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-storage-2/vehicle-to-grid/" class="menu-item__link menu-item__link-link main-navigation__link">Vehicle to Grid (V2G)</a></li>
</ul>
</li>
<li id="menu-item-245571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245571 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/operations-maintenance/" class="menu-item__link menu-item__link-link main-navigation__link">Operations &amp; Maintenance<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-263706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263706 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/operations-maintenance/" class="menu-item__link menu-item__link-link main-navigation__link">Operations &amp; Maintenance</a></li>
	<li id="menu-item-302897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302897 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/operations-maintenance/asset-management/" class="menu-item__link menu-item__link-link main-navigation__link">Asset Management</a></li>
	<li id="menu-item-302898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302898 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/operations-maintenance/monitoring/" class="menu-item__link menu-item__link-link main-navigation__link">Monitoring</a></li>
</ul>
</li>
<li id="menu-item-245572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245572 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/energy-efficiency/" class="menu-item__link menu-item__link-link main-navigation__link">Energy Efficiency</a></li>
<li id="menu-item-245551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-245551 main-navigation__item main-navigation__item"><a href="http://www.renewableenergyworld.com" class="menu-item__link menu-item__link-link main-navigation__link">About Us<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-302933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302933 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/about-us/" class="menu-item__link menu-item__link-link main-navigation__link">About Us</a></li>
	<li id="menu-item-302932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302932 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/newsletters-2/" class="menu-item__link menu-item__link-link main-navigation__link">Subscribe</a></li>
	<li id="menu-item-302931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302931 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/contributing-articles-to-renewable-energy-world/" class="menu-item__link menu-item__link-link main-navigation__link">Contributing articles to Renewable Energy World</a></li>
	<li id="menu-item-263713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263713 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/contribute-a-blog/" class="menu-item__link menu-item__link-link main-navigation__link">Contribute a Blog</a></li>
	<li id="menu-item-263715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263715 main-navigation__item main-navigation__item"><a href="https://clarionenergymarketing.com/brands.html#gene" class="menu-item__link menu-item__link-link main-navigation__link">Advertise</a></li>
	<li id="menu-item-302935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302935 main-navigation__item main-navigation__item"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link main-navigation__link">DISTRIBUTECH International</a></li>
	<li id="menu-item-302936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302936 main-navigation__item main-navigation__item"><a href="https://www.hydroevent.com/index.html" class="menu-item__link menu-item__link-link main-navigation__link">HYDROVISION International</a></li>
	<li id="menu-item-302934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302934 main-navigation__item main-navigation__item"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link main-navigation__link">POWERGEN International</a></li>
	<li id="menu-item-263707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263707 main-navigation__item main-navigation__item"><a href="/webcasts/" class="menu-item__link menu-item__link-link main-navigation__link">Webcasts</a></li>
	<li id="menu-item-263708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263708 main-navigation__item main-navigation__item"><a href="/whitepapers/" class="menu-item__link menu-item__link-link main-navigation__link">White Papers</a></li>
	<li id="menu-item-303031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303031 main-navigation__item main-navigation__item"><a href="https://www.renewableenergyworld.com/magazine-issue-archive/" class="menu-item__link menu-item__link-link main-navigation__link">Magazine Article Archives</a></li>
</ul>
</li>
<li id="menu-item-more-nav" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34 main-navigation__item main-navigation__item--more">
											<button href="#" class="main-navigation__link main-navigation__link--more menu-item__link menu-item__link-link">More<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg><span class="main-navigation__link--more-fractal" aria-hidden="true"></span></button><ul id="more-navigation__ul" class="more-navigation__ul sub-menu"><li id="menu-item-302926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-302926 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/why-is-renewable-energy-important/" class="menu-item__link menu-item__link-link more-navigation__link">Why is renewable energy important?</a>
<ul class="sub-menu">
	<li id="menu-item-302923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302923 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/" class="menu-item__link menu-item__link-link more-navigation__link">Types of renewable energy</a></li>
	<li id="menu-item-302924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302924 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/what-is-solar-energy/" class="menu-item__link menu-item__link-link more-navigation__link">What is solar energy?</a></li>
	<li id="menu-item-302919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302919 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/what-is-solar-energy/photovoltaic-systems/" class="menu-item__link menu-item__link-link more-navigation__link">Photovoltaic systems</a></li>
	<li id="menu-item-302917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302917 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/what-is-solar-energy/concentrating-solar-power/" class="menu-item__link menu-item__link-link more-navigation__link">Concentrating solar power</a></li>
	<li id="menu-item-302925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302925 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/what-is-solar-energy/solar-hot-water/" class="menu-item__link menu-item__link-link more-navigation__link">Solar hot water</a></li>
	<li id="menu-item-302918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302918 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/what-is-solar-energy/passive-solar-heating-and-daylighting/" class="menu-item__link menu-item__link-link more-navigation__link">Passive Solar Heating and Daylighting</a></li>
</ul>
</li>
<li id="menu-item-302927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302927 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/wind-power-tech/" class="menu-item__link menu-item__link-link more-navigation__link">Wind Power Technology</a></li>
<li id="menu-item-302910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-302910 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/tech-3/" class="menu-item__link menu-item__link-link more-navigation__link">Geothermal Energy Tech</a>
<ul class="sub-menu">
	<li id="menu-item-302921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302921 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/tech-3/geoelectricity/" class="menu-item__link menu-item__link-link more-navigation__link">Geothermal Electricity Production</a></li>
	<li id="menu-item-302920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302920 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/tech-3/geothermaldirectuse/" class="menu-item__link menu-item__link-link more-navigation__link">Geothermal Direct Use</a></li>
</ul>
</li>
<li id="menu-item-302909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-302909 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/tech/" class="menu-item__link menu-item__link-link more-navigation__link">Bioenergy Tech</a>
<ul class="sub-menu">
	<li id="menu-item-302915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302915 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/tech/biofuels/" class="menu-item__link menu-item__link-link more-navigation__link">Biofuels</a></li>
	<li id="menu-item-302916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302916 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/tech/biopower/" class="menu-item__link menu-item__link-link more-navigation__link">Biopower</a></li>
</ul>
</li>
<li id="menu-item-302912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302912 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/hydropower-tech/" class="menu-item__link menu-item__link-link more-navigation__link">Hydropower Tech</a></li>
<li id="menu-item-302914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302914 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/ocean-energy-tech/" class="menu-item__link menu-item__link-link more-navigation__link">Ocean Energy Tech</a></li>
<li id="menu-item-302911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302911 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/hydrogen/" class="menu-item__link menu-item__link-link more-navigation__link">Hydrogen &#038; Fuel Cells</a></li>
<li id="menu-item-302922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302922 more-navigation__item more-navigation__item"><a href="https://www.renewableenergyworld.com/types-of-renewable-energy/hydrogen/tech/" class="menu-item__link menu-item__link-link more-navigation__link">Hydrogen Tech</a></li>
</ul></li></ul></div>								<div id="network-navigation" class="network-navigation primary-menu__dimensional-nav"><ul id="network-navigation__ul" class="network-navigation__ul primary-menu__ul"><li id="menu-item-mobile-network-nav" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34 network-nav__item">
									<button href="#" class="network-nav__link menu-item__link menu-item__link-link">Our Network<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></button><ul class="network-nav__ul sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302974 network-nav__item network-nav__item"><a href="https://www.power-eng.com/" class="menu-item__link menu-item__link-link network-nav__link">Power Engineering</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302975 network-nav__item network-nav__item"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">POWERGEN International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302976 network-nav__item network-nav__item"><a href="https://www.power-grid.com/" class="menu-item__link menu-item__link-link network-nav__link">POWERGRID International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302977 network-nav__item network-nav__item"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">DISTRIBUTECH International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302978 network-nav__item network-nav__item"><a href="http://www.hydroreview.com/" class="menu-item__link menu-item__link-link network-nav__link">Hydro Review</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302979 network-nav__item network-nav__item"><a href="https://www.hydroevent.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">HYDROVISION International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-302980 network-nav__item network-nav__item"><a href="https://www.renewableenergyworld.com/" class="menu-item__link menu-item__link-link network-nav__link">Renewable Energy World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302981 network-nav__item network-nav__item"><a href="https://www.power-grid.com/electric-light-power/newsletter/" class="menu-item__link menu-item__link-link network-nav__link">Electric Light &#038; Power Executive Digest</a></li>
</ul></li></ul></div>							</div>
						</div>
											</nav>
				</div>
			</header>
			<div class="cl-ad cl-ad--banner cl-container">
				<div class="cl-container__inner">
					<div class="ad ad-container pushdown">
			<!-- Ad Slot Pushdown -->
			<div class="ad-display" id='div-gpt-ad-8675309-Pushdown'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Pushdown' ); } );
            </script>
			</div>
			</div>				</div>
			</div>
			<div id="cl-content" class="cl-site__content" aria-label="site content">

	<main class="cl-site__main" role="main">
									<article id="post-195842" class="post-195842 post type-post status-publish format-standard has-post-thumbnail hentry category-baseload category-wind-power" itemscope itemtype="https://schema.org/BlogPosting">
					<!-- flag this as the main area of the page -->
					<link itemprop="mainEntityOfPage" href="https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/" />
					<meta itemprop="dateModified" content="2019-09-09T16:31:48-04:00">
					<div>
						<header class="content-hero">
	<div class="cl-content cl-container__inner">
		<div class="content-hero__meta">
			<p class="category" itemprop="articleSection"><a href="https://www.renewableenergyworld.com/category/baseload/" rel="category tag">Baseload</a>, <a href="https://www.renewableenergyworld.com/wind-power-2/" rel="category tag">Wind Power</a></p>
				<h1 class="content-hero__title" itemprop="headline">Secretary Perry’s Going to Like What He Finds Looking at Wind Power and Grid Resilience</h1>							<p class="content-hero__byline">
				By <a href="https://www.renewableenergyworld.com/author/chris-brown/"><span itemprop="author">Chris  Brown</span></a> | <span class="" itemprop="datePublished" content="2017-04-26"><time datetime="2017-04-26">4.26.17</time></span>			</p>
			
<ul class="article-share">
				<li class="article-share__item">
				<a class="article-share__link" href="https://www.facebook.com/sharer.php?u=https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/" target="_blank" aria-label="Facebook" rel="noopener noreferrer">
					<span class="article-share__icon" aria-hidden="true"><svg class="cl-icon cl-icon--facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.73 24H9.61V12H6.86V7.86h2.75V5.43C9.6 2.05 10.44 0 14.09 0h3v4.14h-1.86c-1.42 0-1.49.57-1.49 1.65v2.07h3.41L16.74 12h-3z" /></svg></span>
				</a>
			</li>
						<li class="article-share__item">
				<a class="article-share__link" href="https://twitter.com/intent/tweet?url=https://www.renewableenergyworld.com/2017/04/26/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/&#038;text=Check%20out%20this%20great%20article&#038;via=REWorld" target="_blank" aria-label="Twitter" rel="noopener noreferrer">
					<span class="article-share__icon" aria-hidden="true"><svg class="cl-icon cl-icon--twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 4.2a9.32 9.32 0 0 1-2.83.8 5.15 5.15 0 0 0 2.17-2.85 9.6 9.6 0 0 1-3.13 1.25 4.8 4.8 0 0 0-3.59-1.63 5.05 5.05 0 0 0-4.93 5.16 5.76 5.76 0 0 0 .13 1.18A13.78 13.78 0 0 1 1.67 2.72 5.37 5.37 0 0 0 1 5.32a5.21 5.21 0 0 0 2.19 4.29A4.77 4.77 0 0 1 1 9a5.11 5.11 0 0 0 4 5.06 4.57 4.57 0 0 1-1.29.18 4.73 4.73 0 0 1-.93-.09 5 5 0 0 0 4.6 3.59A9.64 9.64 0 0 1 1.17 20 9.2 9.2 0 0 1 0 19.9a13.44 13.44 0 0 0 7.55 2.32c9.05 0 14-7.86 14-14.68v-.67A10.27 10.27 0 0 0 24 4.2z" /></svg></span>
				</a>
			</li>
			</ul>
			<div itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="" />
			</div><!--/.itemprop=publisher-->
			<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
				<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/sites/14/2019/11/logo-renewableenergyworld.png" />
					<meta itemprop="width" content="100" />
					<meta itemprop="height" content="100" />
				</div>
				<meta itemprop="name" content="Renewable Energy World" />
			</div><!--/.itemprop=publisher-->
		</div>
					<div class="content-hero__media" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<img sizes="(max-width: 500px) 100vw, 500px" alt="" srcset="https://www.renewableenergyworld.com/wp-content/uploads/sites/14/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power.jpeg 500w, https://www.renewableenergyworld.com/wp-content/uploads/sites/14/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power-200x124.jpeg 200w, https://www.renewableenergyworld.com/wp-content/uploads/sites/14/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power-480x298.jpeg 480w" src="https://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power-200x124.jpeg"/>
		<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/en/articles/2017/04/secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience/leftcolumn/article/headerimage/wind-power-200x124.jpeg">
		<meta itemprop="width" content="150">
		<meta itemprop="height" content="93"></div>			</div>
</header>
						<!-- Main body of the article -->
						<div class="cl-content cl-container__inner cl-container__inner--sidebar" itemprop="articleBody">
							<div class="cl-main-content">
								<div id="top-level">
<p>I had the honor last week of being able to join a business roundtable with fellow Texan and new U.S. Energy Secretary, Rick Perry. We met in the state Perry led as governor for 14 years while Texas made its remarkable ascent to become the nation&#8217;s <a href="http://awea.files.cms-plus.com/FileDownloads/pdfs/texas.pdf">leader</a> in wind power production, investment and new jobs.</p>


<p><img src="/content/dam/rew/onlinearticles/2017/04/REW_SecretaryPerrysGoingTo2.png" style="float: left;">Secretary Perry recently tasked his staff with looking at the stability of America&#8217;s power grid. He wants to know how federal policies have impacted the resilience of domestic energy sources and their ability to deliver reliable baseload power.</p>


<p>That’s the right inquiry. As the governor who oversaw the growth of his state’s wind power industry, he’s going to like what his staff finds.</p>


<p>There&#8217;s been a lot of talk in recent years about winners and losers in the energy sector, and much debate over subsidization of one energy source or another. Federal and state policies have a role encouraging innovation without excessive regulation, and ensuring a level playing field for competition based on the levelized cost of energy.</p>


<p>Ultimately, the outcome will be decided by the marketplace and choices made by energy customers, who are buying large amounts of clean, distributed energy. The energy mix that will deliver the most economic, reliable energy resources will include both distributed and centralized generation.</p>


<p>Over the last decade and a half, America&#8217;s energy supply has seen a remarkable competition and unprecedented transformation, one that has strengthened the nation&#8217;s energy security and spurred creation of U.S. jobs. Last year, home-grown energy sources such as wind and solar, as well as natural gas, added <a href="https://www.ferc.gov/legal/staff-reports/2016/dec-energy-infrastructure.pdf">more than 90 percent</a> of new U.S. utility-scale power generating capacity. And today, renewable energy powers a workforce of more than <a href="https://www.energy.gov/sites/prod/files/2017/01/f34/2017%20US%20Energy%20and%20Jobs%20Report_0.pdf">half a million U.S. jobs</a>.</p>


<p><img src="/content/dam/rew/onlinearticles/2017/04/REW_SecretaryPerrysGoingTo3.jpg" style="float: right;"><b>Transforming America&#8217;s Grid: Wind Expanding Its Reach and the Reliability of U.S. Power Sources</b></p>


<p>Among the most significant changes in America&#8217;s energy transformation are in the power grids. There’s been a big shift to more diversity in power sources and greater resilience in what the grid can handle. Across the central U.S., wind has become a major contributor to regional power pools.<b></b></p>


<p>As the volume of wind on the grid has expanded, so has the grid’s ability to handle wind energy. In fact, regional power grids in Texas and across the Great Plains now regularly handle 50 percent or more electricity from wind with no difficulty.</p>


<p>In February, wind supplied more than half, <a href="https://www.spp.org/about-us/newsroom/spp-sets-north-american-record-for-wind-power/">52.1 percent</a>, of all electricity on the Southwest Power Pool (SPP) grid, serving a 14-state swath of central U.S. from Texas to Montana. In Texas, ERCOT, the state&#8217;s largest grid operator, hit a record 50 percent for wind penetration in March, with 14,391 MW wind energy. MISO, the grid operator for the 15-state region from Louisiana to Minnesota, has also reached records for wind output approaching 14,000 MW.</p>


<p>SPP&#8217;s VP of Operations Bruce Rew summarized the change: “Now we have the ability to reliably manage greater than 50 percent. It’s not even our ceiling.&#8221;</p>


<p>Today, wind is being reliably integrated on a large scale without difficulty by grid operators across the country. Wind is more than 30 percent of the electricity produced in Iowa and South Dakota. Kansas, Oklahoma and North Dakota generate more than 20 percent of their electricity from wind. Fourteen states produce more than 10 percent of their electricity from wind, and 20 states get more than five percent of their electricity from wind.</p>


<p><img src="/content/dam/rew/onlinearticles/2017/04/REW_SecretaryPerrysGoingTo4.png" style="float: right;"><b>New Energy Reality: Smart Money is on Wind, and Wind is Strengthening the Grid</b></p>


<p>A decade of experience with renewable energy has seen the utilities that build and operate the grid betting on wind as a vital part of their energy mix. Utilities and major corporate buyers are voting with their checkbooks, <a href="http://www.awea.org/amr2016pressrelease">signing 47 power purchase agreements for 4,000 megawatts</a> (MW) of wind in 2016.</p>


<p>Wind power&#8217;s rise has been accompanied by major improvements in grid flexibility and reliability. Ensuring and enhancing grid reliability is paramount as it is the wind industry&#8217;s economic backbone. Real world operational experience has proven that large amounts of wind power can be reliably integrated on the grid without difficulty or disruption.</p>


<p>Indeed, wind turbines have contributed to improving reliability and resiliency of the grid. Independent studies from PJM, CAISO, NREL and others show that wind helps both reliability and resilience. Wind turbines performed well during the polar vortex in 2014 and 2015 when other generation technologies tripped offline. ERCOT credited wind energy with helping keep the lights on during a cold snap in 2011 that caused conventional plants to fail.  Wind turbines provide reliability services (voltage support, reactive power etc.) as well as or better than conventional generators.</p>


<p>Another key point is that size and scale matters. Today&#8217;s larger wind turbines produce <a href="http://www.awea.org/amr2016pressrelease">50 percent more electricity</a> at prices <a href="https://www.lazard.com/media/438038/levelized-cost-of-energy-v100.pdf">66 percent lower</a> than 2009. Wind is winning because it now generates the cheapest new power across much of the U.S., attracting utilities like Xcel Energy and <a href="http://www.awea.org/MediaCenter/pressreleasev2.aspx?ItemNumber=9106">MidAmerican Energy</a> and corporate <a href="http://www.aweablog.org/cant-buy-off-shelf-fortune-500-driving-new-market-clean-energy/">buyers</a> like Amazon, Google, GM and Target. By 2020 wind is on track to supply 10 percent of U.S power and support a <a href="https://www.navigant.com/insights/energy/2017/awea-wind-analysis">quarter of a million</a> U.S. jobs, including those near wind farms and factories. Every new wind turbine creates on average 44 years of full-time employment for U.S. workers.</p>


<p><img src="/content/dam/rew/onlinearticles/2017/04/REW_SecretaryPerrysGoingTo5.jpg" style="float: right;">Size also matters for grid connectivity and reach. SPP attributes its success with wind and other renewables to its geographic diversity, robust transmission system and 550,000 square-mile footprint, which extends from the Canadian border in the north, almost to the Mexican border in the south.</p>


<p>“We’re able to manage wind generation more effectively,&#8221; says SPP&#8217;s Rew, &#8220;because we’ve got a huge pool of resources to draw from&#8230; even if the wind stops blowing in the upper Great Plains, we can deploy resources waiting in the Midwest and Southwest.”</p>


<p>Indeed, the wind is always blowing somewhere across America&#8217;s power grid. The more that grids can increase their transmission connectivity and integrate wind resources across larger power pool footprints, the less they have to rely on alternative baseload and peakload power sources to fill gaps.</p>


<p>For most grid operators, the answer is an energy mix that includes wind, natural gas, solar and other energy sources, placed where they make the most sense geographically, and linked by a workable transmission system that creates a technology-agnostic, market-driven power solution to deliver economically efficient, low-cost electricity to customers and consumers across the grid.</p>

</div><div class="ad ad-container native">
			<!-- Ad Slot Native -->
			<div class="ad-display" id='div-gpt-ad-8675309-Native'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Native' ); } );
            </script>
			</div>
			</div>																							</div>
							
<aside class="cl-sidebar">
								<div class="ad">
					<div class="ad ad-container adflex">
			<!-- Ad Slot AdFlex -->
			<div class="ad-display" id='div-gpt-ad-8675309-AdFlex'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-AdFlex' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-1">
			<!-- Ad Slot MediumRectangle-1 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-1'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-1' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-2">
			<!-- Ad Slot MediumRectangle-2 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-2'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-2' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container skyscraper">
			<!-- Ad Slot Skyscraper -->
			<div class="ad-display" id='div-gpt-ad-8675309-Skyscraper'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Skyscraper' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-3">
			<!-- Ad Slot MediumRectangle-3 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-3'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-3' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-4">
			<!-- Ad Slot MediumRectangle-4 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-4'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-4' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-5">
			<!-- Ad Slot MediumRectangle-5 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-5'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-5' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-6">
			<!-- Ad Slot MediumRectangle-6 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-6'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-6' ); } );
            </script>
			</div>
			</div>				</div>
							</aside>
						</div><!--/itemprop=articleBody-->
					</div><!--/itemprop=mainEntityOfPage-->
				</article><!--/itemtype=BlogPosting-->
							
<section class="related cl-bg--angle-gray" itemscope itemtype="https://schema.org/Blog">
	<div class="related__wrap cl-content cl-container__inner">
		<h3 class="related__title">More</h3>
		
<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.renewableenergyworld.com/2019/03/07/saratoga-wind-farm-now-delivering-66mw-of-clean-energy-for-mge/"/>
	<meta itemprop="datePublished" content="2019-03-07 06:26:00" />
			<meta itemprop="dateModified" content="2019-09-09T16:36:59-04:00" />
		<meta itemprop="author" content="" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/sites/14/2019/11/logo-renewableenergyworld.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Renewable Energy World" />
	</div><!--/.itemprop=publisher-->
			<a href="https://www.renewableenergyworld.com/2019/03/07/saratoga-wind-farm-now-delivering-66mw-of-clean-energy-for-mge/" class="tile__img" aria-hidden="true" tabindex="-1">
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img src="https://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2019/3/REW_SaratogaWind-200x106.png" alt="">
				<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2019/3/REW_SaratogaWind-200x106.png" />
			</span><!--/itemprop=image-->
		</a>
		<p class="category">
		<a href="https://www.renewableenergyworld.com/operations-maintenance/asset-management/">
			Asset Management		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.renewableenergyworld.com/2019/03/07/saratoga-wind-farm-now-delivering-66mw-of-clean-energy-for-mge/" itemprop="url" rel="bookmark">Saratoga Wind Farm now delivering 66-MW of clean energy for MGE</a>
	</h4>
</article>

<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.renewableenergyworld.com/2019/03/11/windsolar-pairing-cuts-equipment-costs-while-ramping-up-output/"/>
	<meta itemprop="datePublished" content="2019-03-11 15:42:00" />
			<meta itemprop="dateModified" content="2019-09-09T16:37:02-04:00" />
		<meta itemprop="author" content="" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/sites/14/2019/11/logo-renewableenergyworld.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Renewable Energy World" />
	</div><!--/.itemprop=publisher-->
			<a href="https://www.renewableenergyworld.com/2019/03/11/windsolar-pairing-cuts-equipment-costs-while-ramping-up-output/" class="tile__img" aria-hidden="true" tabindex="-1">
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img src="https://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2019/3/REW_WindSolarPairing-200x150.png" alt="">
				<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2019/3/REW_WindSolarPairing-200x150.png" />
			</span><!--/itemprop=image-->
		</a>
		<p class="category">
		<a href="https://www.renewableenergyworld.com/solar-energy/">
			Solar		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.renewableenergyworld.com/2019/03/11/windsolar-pairing-cuts-equipment-costs-while-ramping-up-output/" itemprop="url" rel="bookmark">Wind-solar pairing cuts equipment costs while ramping up output</a>
	</h4>
</article>

<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.renewableenergyworld.com/2018/11/19/gravitybased-energy-storage-hits-the-market/"/>
	<meta itemprop="datePublished" content="2018-11-19 08:43:29" />
			<meta itemprop="dateModified" content="2019-09-09T16:39:38-04:00" />
		<meta itemprop="author" content="" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/sites/14/2019/11/logo-renewableenergyworld.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Renewable Energy World" />
	</div><!--/.itemprop=publisher-->
			<a href="https://www.renewableenergyworld.com/2018/11/19/gravitybased-energy-storage-hits-the-market/" class="tile__img" aria-hidden="true" tabindex="-1">
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img src="https://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2018/11/REW_EnergyVault-200x126.png" alt="">
				<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2018/11/REW_EnergyVault-200x126.png" />
			</span><!--/itemprop=image-->
		</a>
		<p class="category">
		<a href="https://www.renewableenergyworld.com/energy-storage-2/grid-scale/">
			Grid Scale		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.renewableenergyworld.com/2018/11/19/gravitybased-energy-storage-hits-the-market/" itemprop="url" rel="bookmark">Gravity-Based Energy Storage Hits the Market</a>
	</h4>
</article>

<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.renewableenergyworld.com/2019/03/21/forming-joint-ventures-to-construct-us-offshore-wind-farms/"/>
	<meta itemprop="datePublished" content="2019-03-21 06:49:00" />
			<meta itemprop="dateModified" content="2019-09-09T16:37:01-04:00" />
		<meta itemprop="author" content="" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/sites/14/2019/11/logo-renewableenergyworld.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Renewable Energy World" />
	</div><!--/.itemprop=publisher-->
			<a href="https://www.renewableenergyworld.com/2019/03/21/forming-joint-ventures-to-construct-us-offshore-wind-farms/" class="tile__img" aria-hidden="true" tabindex="-1">
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img src="https://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2019/3/REW_JonesAct-200x130.jpg" alt="">
				<meta itemprop="url" content="http://www.renewableenergyworld.com/wp-content/uploads/content/dam/rew/article/2019/3/REW_JonesAct-200x130.jpg" />
			</span><!--/itemprop=image-->
		</a>
		<p class="category">
		<a href="https://www.renewableenergyworld.com/wind-power-2/offshore/">
			Offshore		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.renewableenergyworld.com/2019/03/21/forming-joint-ventures-to-construct-us-offshore-wind-farms/" itemprop="url" rel="bookmark">Forming joint ventures to construct US offshore wind farms</a>
	</h4>
</article>
	</div>
</section>

		</main>
				</div><!-- #cl-content -->
			<footer id="cl-footer" class="cl-footer cl-site__footer cl-container" role="contentinfo">
				<div class="cl-footer__inner cl-container__inner">
										
<a class="skip-link screen-reader-text" href="#cl-site">Skip to index</a>
<div class="cl-footer__top">
	<div class="cl-footer__home-links cl-footer__home-links--wide">
		<div class="cl-footer__site-logo site-logo">
							<a href="https://www.renewableenergyworld.com/" class="custom-logo-link custom-logo-link--svg" rel="home" itemprop="url" ><span aria-hidden="true"><img src="https://www.renewableenergyworld.com/wp-content/uploads/sites/14/2019/10/Clarion-Energy_Logo_Colour_Wide.svg" class="custom-logo custom-logo--svg" alt="Renewable Energy World" width="600" height="243" style="max-height: 243px"></span><span class="screen-reader-text">Renewable Energy World</span></a>					</div>
		<div class="cl-footer__social">
			<ul class="cl-social-nav">
	<li class="cl-social-nav__item"><a href='https://twitter.com/REWorld' class="cl-social-nav__link" aria-label="Twitter" rel="noopener noreferrer">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" class="cl-icon cl-icon--twitter"><path d="M24 4.2a9.32 9.32 0 0 1-2.83.8 5.15 5.15 0 0 0 2.17-2.85 9.6 9.6 0 0 1-3.13 1.25 4.8 4.8 0 0 0-3.59-1.63 5.05 5.05 0 0 0-4.93 5.16 5.76 5.76 0 0 0 .13 1.18A13.78 13.78 0 0 1 1.67 2.72 5.37 5.37 0 0 0 1 5.32a5.21 5.21 0 0 0 2.19 4.29A4.77 4.77 0 0 1 1 9a5.11 5.11 0 0 0 4 5.06 4.57 4.57 0 0 1-1.29.18 4.73 4.73 0 0 1-.93-.09 5 5 0 0 0 4.6 3.59A9.64 9.64 0 0 1 1.17 20 9.2 9.2 0 0 1 0 19.9a13.44 13.44 0 0 0 7.55 2.32c9.05 0 14-7.86 14-14.68v-.67A10.27 10.27 0 0 0 24 4.2z"></path></svg>
</a></li><li class="cl-social-nav__item"><a href='https://www.facebook.com/RenewableEnergyWorldDotCom' class="cl-social-nav__link" aria-label="Facebook" rel="noopener noreferrer">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" class="cl-icon cl-icon--facebook"><path d="M13.73 24H9.61V12H6.86V7.86h2.75V5.43C9.6 2.05 10.44 0 14.09 0h3v4.14h-1.86c-1.42 0-1.49.57-1.49 1.65v2.07h3.41L16.74 12h-3z"></path></svg>
</a></li><li class="cl-social-nav__item"><a href='https://www.linkedin.com/groups/2121068' class="cl-social-nav__link" aria-label="Linkedin" rel="noopener noreferrer">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 23.11" class="cl-icon cl-icon--linkedin"><path d="M24 14.17v8.94h-5.14v-8.34c0-2.1-.75-3.53-2.61-3.53a2.82 2.82 0 0 0-2.64 1.9 3.7 3.7 0 0 0-.17 1.26v8.71H8.29S8.36 9 8.29 7.52h5.15v2.21a5.1 5.1 0 0 1 4.64-2.58c3.38 0 5.92 2.23 5.92 7.02zM2.91 0A2.69 2.69 0 0 0 0 2.69a2.68 2.68 0 0 0 2.84 2.7A2.7 2.7 0 1 0 2.91 0zM.31 23.11h5.14V7.52H.31z"></path></svg>
</a></li></ul>
		</div>
	</div>
	<div class="cl-footer__supplemental cl-footer__supplemental--align cl-footer-content">
					</div>
</div>
<div class="cl-footer__middle">
	<div class="cl-footer-nav"><p class="cl-footer-nav__title cl-overline">Resources</p><ul class="cl-footer-nav__ul"><li id="menu-item-302982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302982"><a href="https://www.renewableenergyworld.com/about-us/" class="menu-item__link menu-item__link-link">About Us</a></li>
<li id="menu-item-302984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302984"><a href="https://clarionenergymarketing.com/brands.html#gene" class="menu-item__link menu-item__link-link">Advertise</a></li>
<li id="menu-item-303030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303030"><a href="https://www.renewableenergyworld.com/magazine-issue-archive/" class="menu-item__link menu-item__link-link">Magazine Issue Archive</a></li>
<li id="menu-item-302985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302985"><a href="/feed/" class="menu-item__link menu-item__link-link">RSS Feeds</a></li>
</ul></div><div class="cl-footer-nav"><p class="cl-footer-nav__title cl-overline">CLARION ENERGY MEDIA</p><ul class="cl-footer-nav__ul"><li id="menu-item-302986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302986"><a href="https://www.power-grid.com/" class="menu-item__link menu-item__link-link">Electric Light &#038; Power</a></li>
<li id="menu-item-302987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302987"><a href="http://www.hydroreview.com/" class="menu-item__link menu-item__link-link">Hydro Review</a></li>
<li id="menu-item-302988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302988"><a href="http://www.power-eng.com/" class="menu-item__link menu-item__link-link">Power Engineering</a></li>
<li id="menu-item-302989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302989"><a href="https://www.powerengineeringint.com/" class="menu-item__link menu-item__link-link">Power Engineering International</a></li>
<li id="menu-item-302990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302990"><a href="https://www.power-grid.com/" class="menu-item__link menu-item__link-link">POWERGRID International</a></li>
<li id="menu-item-302991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-302991"><a href="https://www.renewableenergyworld.com/" class="menu-item__link menu-item__link-link">Renewable Energy World</a></li>
<li id="menu-item-302992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302992"><a href="https://www.smart-energy.com/" class="menu-item__link menu-item__link-link">Smart Energy International</a></li>
</ul></div><div class="cl-footer-nav"><p class="cl-footer-nav__title cl-overline">POWER &amp; ENERGY EVENT SERIES</p><ul class="cl-footer-nav__ul"><li id="menu-item-302993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302993"><a href="http://https//www.african-utility-week.com/" class="menu-item__link menu-item__link-link">African Utility Week</a></li>
<li id="menu-item-302994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302994"><a href="https://www.asian-utility-week.com/" class="menu-item__link menu-item__link-link">Asian Utility Week</a></li>
<li id="menu-item-302995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302995"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link">DISTRIBUTECH International</a></li>
<li id="menu-item-302996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302996"><a href="https://www.european-utility-week.com/#/" class="menu-item__link menu-item__link-link">European Utility Week</a></li>
<li id="menu-item-302997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302997"><a href="https://www.future-energy-eastafrica.com/" class="menu-item__link menu-item__link-link">Future Energy East Africa</a></li>
<li id="menu-item-302998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302998"><a href="https://www.future-energy-nigeria.com/" class="menu-item__link menu-item__link-link">Future Energy Nigeria</a></li>
<li id="menu-item-302999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302999"><a href="https://www.hydroevent.com/index.html" class="menu-item__link menu-item__link-link">HYDROVISION International</a></li>
<li id="menu-item-303000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303000"><a href="https://www.powerandutilitiesaustralia.com/" class="menu-item__link menu-item__link-link">Power + Utilities Australia</a></li>
<li id="menu-item-303001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303001"><a href="https://www.powergenafrica.com/" class="menu-item__link menu-item__link-link">POWERGEN Africa</a></li>
<li id="menu-item-303002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303002"><a href="https://www.powergenasia.com/co-located-events/solarvision" class="menu-item__link menu-item__link-link">POWERGEN Asia</a></li>
<li id="menu-item-303003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303003"><a href="https://www.powergeneurope.com/" class="menu-item__link menu-item__link-link">POWERGEN Europe</a></li>
<li id="menu-item-303004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303004"><a href="http://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link">POWERGEN International</a></li>
</ul></div></div>
<div class="cl-footer__bottom">
	<div class="cl-footer__parent-logo">
		<a id="cl-footer__parent-logo-link" class="cl-footer__parent-logo-link" href="https://www.clarion-energy.com/">
			<img class="cl-footer__parent-logo-img" src='https://www.renewableenergyworld.com/wp-content/themes/clarion-ux/assets/images/src/ClarionEnergy_PES_Colour.png' />		</a>
	</div>
	<div class="cl-footer__info">
		<div class="cl-legal-nav"><ul id="menu-footer-branding" class="cl-legal-nav__ul"><li id="menu-item-263691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-263691"><a href="https://www.renewableenergyworld.com/privacy-policy/" class="menu-item__link menu-item__link-link">Privacy Policy</a></li>
</ul></div>
		<p class="cl-footer__copyright copyright">
			Copyright &copy; 2019		</p>
	</div>
</div>
				</div>
			</footer>
			<div id="floater-form-modal" class="cl-floater-form">

	

</div>
		</div><!-- #cl-site -->
		
	<div id="cookie-notice" class="cl-cookie-notice">
		<div class="cl-cookie-notice__inner cl-container">
			<div class="cl-cookie-notice__content-contain cl-container__inner">
				<div class="cl-cookie-notice__content">
					<p class="cl-cookie-notice__description">
						We value your privacy. When you visit ClarionUX.com (and our family of websites), we use cookies to process your personal data in order to customize content and improve your site experience, provide social media features, analyze our traffic, and personalize advertising. By choosing “I Agree”, you understand and agree to Clarion’s <a href="https://clarionevents.com/clarion-events-group-privacy-policy-2/">Privacy Policy</a>.					</p>
					<p class="cl-cookie-notice__button-group cl-button-group">
						<button id="cookie-agree" class="cl-button cl-button--xs">I Agree</button>
						<button id="cookie-decline" class="cl-button cl-button--ghost cl-button--xs">I Decline</button>
					</p>
				</div>
			</div>
		</div>
	</div>

	<script type='text/javascript'>
/* <![CDATA[ */
var ClarionCookie = {"isHome":"0","isNewUser":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.renewableenergyworld.com/wp-content/themes/clarion-ux/dist/js/cl-cookie.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var clarionData = {"pageName":"secretary-perry-s-going-to-like-what-he-finds-looking-at-wind-power-and-grid-resilience","pageType":"post","loggedIn":"notloggedin","topic":"","error":"","pubDate":"2017-04-26","authorName":"Chris  Brown"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.renewableenergyworld.com/wp-content/themes/clarion-ux/dist/js/frontend.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.renewableenergyworld.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
	</body>
</html>
